Topic "5.0 beta - can't upload (mangled filenames)"

Author Message
Akdor 1154
[View user's profile]

Joined: 2011-08-28
Posts: 1
Location: Melbourne, Australia
When dragging and dropping from the local pane to the remote pane with the new beta, WinSCP seems to somehow get mixed up as to the name of the local file, and as a result gives a "can't find file to upload" error. This happens when Unicode filenames is On, Off, and Auto. The local directory I'm uploading from is a little strange (it's "in" a symlink inside a folder mounted as a fake drive letter) but using its canonical location yields the same result so I don't think this is the problem. I'm running Windows 7 x64.

Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Thanks for your post. I'll contact you soon.
_________________
Martin Prikryl
adamh

Guest


Hey,

I have a similar problem trying to transfer an image from my Desktop, I was trying to transfer "sprite.png" and it got stuck trying to copy "skto" (middle of "Desktop"?)



Thanks
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
This bug has been added to the tracker:
http://winscp.net/tracker/show_bug.cgi?id=721

I have emailed you a fixed version for testing.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License