Topic "winSCP 5 "500 invalid PORT command"

Author Message
anlu42
[View user's profile]

Joined: 2011-09-06
Posts: 5
I have recently upgraded to WinSCP 5 (Build 1431) (WinXP fully updated)
and since then I can not access a server which I frequently have been using for uploading files.
The connection is made via FTP

Check complete log of connection and login
http://pastebin.com/DN6c4bZG
Edit:
I can connect to server but not browse directories etc.
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Can you post a log file also from version that used to work?
_________________
Martin Prikryl
anlu42
[View user's profile]

Joined: 2011-09-06
Posts: 5
here is the log:
http://pastebin.com/7SGQDvaM

I still get the "UNC paths are not supported"-error but I can now see the remote directory and browse it.

BTW I think I forgot to say I use "Commander"
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
In 4.3.4 you are using passive mode, while in 5.0 you are not.
_________________
Martin Prikryl
anlu42
[View user's profile]

Joined: 2011-09-06
Posts: 5
Hmm in 4.3.4 I have no recollection of making an active choice.
Thanks for the help.

How about the UNC path error which shows up in both versions?
Ankur Jain

Guest


I am getting same error message when i am trying to connect to putty from winscp. It is working in latest final version. Thanks for your help

Ankur Jain
Sad
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Ankur Jain wrote:
I am getting same error message when i am trying to connect to putty from winscp. It is working in latest final version. Thanks for your help

What version of WinSCP are you using? Have you tried 5.0.1 beta?
anlu42
[View user's profile]

Joined: 2011-09-06
Posts: 5
I tried installing 501 but after installation it doesn't start.
Reverted to 4.3.4 and all works fine, still UNC-path error but I can use the software.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
anlu42 wrote:
I tried installing 501 but after installation it doesn't start.
Reverted to 4.3.4 and all works fine, still UNC-path error but I can use the software.

Why it did not start? Were you getting this error?
http://winscp.net/tracker/show_bug.cgi?id=729
If you did, 5.0.2 should work for you.
_________________
Martin Prikryl
anlu42
[View user's profile]

Joined: 2011-09-06
Posts: 5
Don't know why, got no error message simply no reaction to double-click other then a flicker of an hour-glass. I'll try 5.02

5.02 works fine.
Still UNC-paths but as far as I can detect it is only one server.
Edit: I had \\servername\folder1\folder2\ as "home directory" for this session and when I changed it to c:\Documents...\username\Desktop it works fine. No UNC-path error
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License