Topic "v5.0.0 (Build 1431) Final install dialog issues."

Author Message
icebrkr

Guest


Just installed WinSCP v5.0.0.0 (Build 1431) on a fresh install of Windows 7 Professional. The final dialog of the install is a bit messed up. I assume this has something to do with the new UTF-8/Unicode stuff? Screenshot below.

http://imgur.com/FeENi

Also, I've noticed there's no embedded icon with-in the executable. I noticed a program of mine has a hard time dealing with this. Previous versions of WinSCP worked. So probably just an issue with the new v5 build.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24555
Location: Prague, Czechia
icebrkr wrote:
Just installed WinSCP v5.0.0.0 (Build 1431) on a fresh install of Windows 7 Professional. The final dialog of the install is a bit messed up. I assume this has something to do with the new UTF-8/Unicode stuff? Screenshot below.

http://imgur.com/FeENi

Thanks for your post. The installer is not Unicode yet. So it should not be related. Can you try again the installer of 4.3.4? Let me know.

Quote:
Also, I've noticed there's no embedded icon with-in the executable. I noticed a program of mine has a hard time dealing with this. Previous versions of WinSCP worked. So probably just an issue with the new v5 build.

This bug is tracker here:
http://winscp.net/tracker/show_bug.cgi?id=722
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License