Topic "How to get rid of working directory name prefix"

Author Message
Zabu99

Guest


Hello,
When I connect to an FTP server it adds the username as a prefix to the working directory. Since there is no directory with the username it can't find that directory and displays an error:
Error listing directory "username.workingdirectoryname"
Could not retrieve directory listing
CWD cmd failed : EDC5129| No such file or directory.

I have unchecked in preference\panel "Default directory is home directory" but that does not seem to make a difference.

How to I connect without prefixing the username?
Connection is FTP, port 21, SSL Explicit

Thanks
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License