Topic "Error when trying to ls/sync/put in command line"

Author Message
24g

Guest


Hello,

Thanks in advance for reading this and I hope that someone can give me some assistance.

I am FTPing into a server with a script and running a sync command. It hangs and returns...

Lost connection.
Timeout detected.
Could not retrieve directory listing
Entering Passive Mode (XXXXXXXX).
Error listing directory '/xxxxx'.
session 'xxxxxxx' closed.
No session.

From there I have tried to use the GUI and I could easily navigate my folder structure and copy files across to the FTP.

From there I went to the manual command line and connected to the server. I can cd to different directories but using ls, sync or put commands hangs the connection and returns...

Lost connection.
Timeout detected.
Could not retrieve directory listing
Entering Passive Mode (XXXXXXXX).
Error listing directory '/'.
session 'xxxxxxx' closed.
No session.

Not sure what is going on here but any help would be greatly appreciated. Thank you again.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24512
Location: Prague, Czechia
Please read FAQ:
http://winscp.net/eng/docs/faq_script_vs_gui
_________________
Martin Prikryl
24g

Guest


We upgraded to the 5.0.6 Beta and it started working correctly.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License