Topic "Red arrowed symlinks"

Author Message
ks
[View user's profile]
Donor
Joined: 2008-09-18
Posts: 67
Location: Moscow
Hello.
When I connect to a server and WinSCP displays a directory contents, then if the directory has symlinks it shows them with a tiny red arrow, even though the links are correct (and if I show the column link target it displays the right target). Now if I refresh the directory the symlinks are displayed with white arrows as if they got fixed. Also, if I then nagivate to another directory, symlinks there are displayed with white arrows too. So red arrows are only shown on the very first listing display.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Thanks for your report.
I have sent you an email with a debug version of WinSCP to address you have used to register on this forum.
_________________
Martin Prikryl
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
This bug has been added to the tracker:
http://winscp.net/tracker/show_bug.cgi?id=853
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License