Topic "When I start an upload my computer disconnects"

Author Message


I've been using WinSCP for about 2-3 years without any problem (Thanks to you!)

But now, when I trying to upload a big file (~200Mb) to any of my ftp servers
(stored or new session) immediately disconnect my network and a have to run the network
troobleshoter and diagnostics to reconnect. When it happens, the router and internet
connection and other devices on network keep working.

I've download the newest version of WinSCP, same result.
I've tried Total commander (pff) it worked like a charm with same setting.

My Configuration (nothing changed about two years):
Cisco EPC3925 router-modem
Atheros L1 Gigabit Ethernet Controller (integrated)
Windows 7 ultimate 32-bit

Please help me, I have to upload files very often and very it's frustrating.

Thank you very much!
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24759
Location: Prague, Czechia
Can you try 5.0.7 and disable Connection > Optimize connection buffer size?
Martin Prikryl


prikryl wrote:
Can you try 5.0.7 and disable Connection > Optimize connection buffer size?

Thanks for the reply! I've just tried your advice but the result is completely same. When the upload is started, the upload speed about ~300Kb/sec or more but three seconds later 0Kb/sec and disconnect from internet and local area network. Than I have to run the Network Diagnose in Network and sharing center or I have to restart the computer.

You can post new topics in this forum

Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License