Topic "Could not laod file or assembly"

Author Message
curelom
[View user's profile]

Joined: 2012-07-09
Posts: 1
Location: Utah
I am working with a asp.net mvc 3 project. I've installed WinSCP 5.0.7 and also installed the 5.0.7 automation dll and referenced in the project. I get the following error.

Error occured:Could not load file or assembly 'WinSCP, Version=1.0.0.235, Culture=neutral, PublicKeyToken=b5f19f5762436b89' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

I don't know why it's looking for 1.0.0.235 or why it can't find the assembly. Any ideas?
Advertisements
jcapson
[View user's profile]

Joined: 2012-07-26
Posts: 3
Location: United States
I am getting the same error. Has anyone out there seen and solved this?
jcapson
[View user's profile]

Joined: 2012-07-26
Posts: 3
Location: United States
jcapson wrote:
I am getting the same error. Has anyone out there seen and solved this?


prikryl, any idea what I'm doing wrong?
jcapson
[View user's profile]

Joined: 2012-07-26
Posts: 3
Location: United States
Never mind, I figured it out. As the install docs say, the winscp exe and dll both must be in bin. They were for my dev project, but NOT for my test project that was calling my wrapper.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License