Topic "Ignore permission errors with synchronizing"

Author Message
mabc
[View user's profile]

Joined: 2013-02-20
Posts: 7
Hello,

I'm using the below line to synchronize files between a local and remote location. During the synching process I receive the below error about ignoring permission errors. I also tried adding -nopreservetime in the below line which didn't help. Your assistance is appreciated!

synchronize remote -delete -nopermissions C:\Feed\productPDFs\ /productInfo/

Upload of file 'tr_LT2e-H9CAGGFP Combined PDF for Website 03Apr13.pdf' was successful, but error occurred while setting the permissions and/or timestamp. If the problem persists, turn on 'Ignore permission errors' option.
General failure (server should provide error description).
Error code: 4
Error message from server: CHMOD Denied!
Request code: 9
(A)bort, (R)etry, (S)kip, Ski(p) all:
mabc
[View user's profile]

Joined: 2013-02-20
Posts: 7
This did the trick for me.

synchronize -delete -nopermissions remote C:\Feed\productPDFs\ /productInfo/
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License