Topic "5.2.x beta - Not showing progress percentage of transfer"

Author Message
Pathduck
[View user's profile]
Donor
Joined: 2012-05-29
Posts: 61
Location: Oslo
Hi,
using the latest betas in the 5.2 series, specifically 5.2.3 I have noticed the progress % indicator does not work when transfer of a file is going on. The percent just stays at 0% during the transfer. Only one line of progress is shown.

However, the percentage works when more than one file is being transfered. So I am guessing this is the total transfer progress - but this is not very useful when copying just one large file.

I have tried with 5.1.6 and it works as expected there, showing two lines, one for total and for each file.

See attachment for screenshot.

Windows Server 2008 R2
RHEL 6.4 x86_64
Winscp 6.2.3 beta.
Winscp-transfer.png (3.51 KB)

Description: (none)

Winscp-transfer.png

martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Thanks for your report.
I suppose you have Calculate total size transfer setting turned off, right?
http://winscp.net/eng/docs/ui_transfer_custom

This bug has been added to the tracker:
http://winscp.net/tracker/show_bug.cgi?id=1040
_________________
Martin Prikryl
Pathduck
[View user's profile]
Donor
Joined: 2012-05-29
Posts: 61
Location: Oslo
Hi Martin,
Correct, I have "calculate total size" turned off.

I did try the setting to on, and the percentage shows properly then, but I usually have it off and it still shows when transfering more than one file.

Thanks,
Stian
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License