Topic "Error opening session throug tunnel"

Author Message
underdpt

Guest


I've a connection through a tunnel, that was working with previous release. After upgrading, If I try to use that connection it gives an error (details follow). Opening a session on the first server (the one that has to open the tunnel to the second one) works correctly.

Ask me if you need more info.

WinSCP 5.2.5

Error message:
Invalid access to memory.
Authentication log (see session log for details):
Using username "root".
Access denied.

Authentication failed.
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24512
Location: Prague, Czechia
Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
underdpt
[View user's profile]

Joined: 2013-10-27
Posts: 1
Location: Spain
Hi Martin,

I've sent you an email as requested.

Thanks
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24512
Location: Prague, Czechia
This bug has been added to the tracker:
http://winscp.net/tracker/show_bug.cgi?id=1076
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License