Topic "Silent install / uninstall"

Author Message
Mr.T

Guest


The silent install does not work with the path-entry in the .INF-file I created. It installs in the default directory:-(( What do I wrong?

And is there any possibility for a complete silent UNinstall?

Thanks
Mr.T
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
I do not know, I have never tried silent install with Inno Setup. Can you post your INF file?
_________________
Martin Prikryl
Mr.T

Guest


Hi!
...here it is:

[Setup]
Lang=de
Dir=C:\Prg\WinSCP3
Group=WinSCP3
NoIcons=1
Components=main,shellext,pageant,puttygen,transl,transl\eng,transl\de

Thanks
Mr.T
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
I have tried the script (/SILENT /LOADINF="winscp365.inf") and WinSCP was installed in C:\Prg\WinSCP3. With what version of WinSCP do you have the problem? Have you tried the latest one? How do you run the install program?

You may also try to enable logging (/LOG) and check the log file in case it shows something useful.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License