Topic "Optimize Connection Buffer Size Grayed Out"

Author Message
[View user's profile]

Joined: 2015-01-14
Posts: 1
Using version 5.5.6 Build 4746 and I am getting an error when I try and download large files (130MB). I have no issues when downloading smaller files. I read that a fix maybe to disable the optimize connection buffer size. When I try to do this the checked box is grayed out. I have tried to un-check the passive mode box in hopes that would let me get to the buffer size box. That did not work. Are there any other things that I might try to get WinSCP to work correctly. Thank you.
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24736
Location: Prague, Czechia
What error are you getting? Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

The Optimize connection buffer size is relevant for an SSH (SFTP) protocol only.
Martin Prikryl

You can post new topics in this forum

Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License