Topic "error message when opening session "No argument for format 'System Error, Code: %d. %s%s'""

Author Message
svvvvs

Guest


Here is the command line passed and the error message, please help me:

Code:
open "%remote!connection%" -privatekey="%private_key%"


here is the error message:
Searching for host...
Connecting to host...
Authenticating...
Using username "xxx"
Authenticating with public key "rsa-key-20141021".
Authenticated.
Starting the session...
Session started
No argument for format 'System Error. Code: %d. %s%s'
Active session: xxxxxxxxx


then script exit
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, use /log=path_to_log_file command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License