Topic "The version of winscp.exe (5.7.5.0) does not match version of this assembly"

Author Message
Alex Kushner

Guest


We just did an update and it is failing with this error. Session.DisableVersionCheck = true in my vb.net just gives me a syntax error. Version is 5.7.5
Last version was 5.5.6
Did we not get the latest WinSCPNet.dll? Windows 7, FTP

The version of C:\Program Files (x86)\WinSCP\winscp.exe (5.7.5.0) does not match version of this assembly C:\Users\administrator.EVANSDIST\AppData\Local\Apps\2.0\EEBN815K.BD5\5O4N2JOP.GCK\jbme..tion_89df93d300098eab_0001.0000_23ddad81dd45917d\WinSCPnet.DLL (5.5.6.0). You can disable this check using Session.DisableVersionCheck (not recommended).

Above job runs every 10 minutes to FTP files.

Log file:

<?xml version="1.0" encoding="UTF-8"?>
<session xmlns="http://winscp.net/schema/session/1.0" name="evans@vendorlink.jandbmedical.com" start="2015-10-09T16:44:37.312Z">
</session>
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Well, there's nothing more to say than the error message says already.

The WinSCPnet.DLL in that long path was not updated.

We do not know where the path comes from and how to update it. It's your application.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License