Topic "WebDav authenticatin worked in 5.6.3 but stopped working in 5.8.2"

Author Message
Guest




Hi,

hope somebody can helped.
Previously used 5.6.3 without problems. Updated to 5.8.2, now getting endless loop while connecting using WebDav.
582.log (11.78 KB) Private file

Description: (none)

Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Thanks for your report.
Please attach a log file from 5.6.3 too.
Guest




prikryl wrote:
Thanks for your report.
Please attach a log file from 5.6.3 too.


Thanks for taking care. Here is the log.
563.log (37.38 KB) Private file

Description: (none)

martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Thanks for the log.

This bug has been added to the tracker:
https://winscp.net/tracker/show_bug.cgi?id=1420

Can you send me an email, so I can send you back a development version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License