Topic "Authentication failed even if using the correct credentials"

Author Message
jcayab
[View user's profile]

Joined: 2016-06-16
Posts: 1
Location: GMT+8
Hi all,

2 weeks ago, I setup SFTP server in Windows 2008 R2 which was working. Today, I tried logging in, it's not working anymore. I did a Debug 2 on my connection (please refer to the attached WinSCP_Debug_2.log). Within this 2 weeks, the only changes I see in the server is that there were new Microsoft patches installed. Please refer to Patches.txt for the list of patches.

Just wanted to check if there are known Microsoft patches that could affect the functionality of the SFTP?

Thank you for the help!

Cheers,
Jef
Patches.txt (563 Bytes) [Download]

Description: (none)

WinSCP_Debug_2.log (11.06 KB) [Download]

Description: (none)

martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24512
Location: Prague, Czechia
Can you connect with any other SFTP/SSH client? If not, it's not a WinSCP issue. Consider asking elsewhere, e.g on http://superuser.com/
Guest




Hi,

I removed the OpenSSH and installed back; got it work again.
Thanks for the help.

Cheers,
Jef
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License