Topic "Copy problem"

Author Message
Ericssh

Guest


Hello
I am using winscp 3.8.0 build 312
My server is a win 2003, running openssh from http://sshwindows.sourceforge.net/ kinda old but I like the small and easy install. As a side note if anybody has a recommendation for a lite sshd instead of the whole cygwin environment that would be great.

My problem is that when I copy files from my xp machine to my win 2003 server using sftp the file permissions are stamped with unix style permissions. Even though I have the set permissions option unchecked. I this a bug?

Thanks
ericssh

Guest


I figured out that it isn't the client, downloaded others and it works the same. This isn't the correct forum but I hope somebody can help me out. Is there a way to make openssh for windows stop applying unix style file permisions on my windows server. I downloaded a commerical product (bitvise) and it doesn't have that problem.

help help.

thanks
Eric
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License