Topic "content conversion (DOS/UNIX) copy vs. edit"

Author Message
aho

Guest


Hello,

i use:

WinSCP 4.1.9
UltraEdit 15
Debian GNU Linux Server with vsftp and ssh > sftp

I configured WinSCP to use binary and deleted the ascii profile

If i upload a UNIX file to the server and download it back, open it in Ultraedit -> The file is the same as before.

If i rightclick on the same file on the server and click on "edit", it is opened in DOS mode in Ultraedit.

How do i configure WinSCP to do the same as it does while copying (i want to have to file in UNIX format)?

Thank you very much.

Andre
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24555
Location: Prague, Czechia
Make sure you have binary mode configured in the default transfer settings. Also make sure you do not force ascii mode in editor configuration.
_________________
Martin Prikryl
aho

Guest


Thank you, the second setting was the problem and its now solved.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License