Topic "Error: No argument for format "%s%"

Author Message
Sergey Shved

Guest


WinSCP3.4.*
When I mark a few files and try to run Copy or Move commands, I get diagnostic message " Error: No argument for format "%s" ".
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24512
Location: Prague, Czechia
I would bet that you use translated version of WinSCP. Am I right? It this case I need to know the language. If I am not right than I need additional information too. You can probably imagin that, if it were imposible to copy any files as your post suggest, someone would have already noticed (probably even me). So I suppose that there must be some special conditions.
_________________
Martin Prikryl
Sergey Shved

Guest


You are right, I use international version of WinSCP with Russian user interface.
There are no errors with single file operations.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24512
Location: Prague, Czechia
So please switch back to english (Languages button on login dialog). It should work then. I'll post here notice, when corrected russian translation is released.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License