Topic "message tones gone. help plz"

Author Message
BIdoubleG
[View user's profile]

Joined: 2009-11-26
Posts: 2
Location: uk
hi, i am using a 3g iphone with firmware 3.1.2 on a vista pc with winscp 4.1.9 i was trying to change message tones an didn't convert to .aiff first, which left me with no tones. i have converted to .aiff then renamed to .caf as i have read to do. but when i use winscp to transfer now the folder UISounds has gone and no message tones at all. i have tried creating new folder in roots/library/audio and transferred into but the tones still don't work in iphone plz help thx
BIdoubleG
[View user's profile]

Joined: 2009-11-26
Posts: 2
Location: uk
found an answer that worked in the end, needed winterboard and used the internals of that.
rueblileu

Guest


BIdoubleG wrote:
found an answer that worked in the end, needed winterboard and used the internals of that.


can you please let me know, how you did it? I am trying to get acess to WinSCP - iphone with FW 3.1.2... but I have no username and password... root / alpine does not work / File Protocol SFTP... There is no login possible - are there some other usernames / passwords I have to use???

Thanks for a quick reply!

Regards,

Patty
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License