Topic "3.42 installing over 2.00"

Author Message


Version 2.0 was working fine.
I recently lost the owner settings of all programs, so I downloaded 3.42.
When starting
> selecting a session which is still stored
I see Network Error, Connection refused.
Other aplication (Putty, WS_FTP) are connecting to my Suse 8 server with SSL.
Even the old WinSCP 2.0
The ISP has set toSSL 2 only.

Is there a log?
Do I have to uninstall the Version2?
What do you recommend as settings?
Thanks a lot, Pedro
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24759
Location: Prague, Czechia
I suppose that you've meant SSH, not SSL. Neither Putty nor WinSCP is SSL client. Can you try to connect with the latest version of Putty (development snapshot).

You can post new topics in this forum

Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License