Topic "WinSCP can not run on iSCSI System (C: bootet via iSCSI)"

Author Message



Neither WinSCP3 nor the latest WinSCP4 Version can connect to to Server when startet von a PC which is bootet via Network where drive c: is an iSCSI device.

My PC: Drive C: is iSCSI Device - OS: Win XP SP3
Starting WinSCP Exe works. OK.
Filling in the Login Data and press Login. OK.
Some Messages appear on Screen. Last message is some like "... remote filesystem" and this message disappear.
Then there is no message, CPU Usage is 50% and nothing more happens.
There is no other Software installed (ecxept Firefox).

Does WinSCP use a special Code to access the Local C: Drive?
Is there a bug while Drive C: is an iSCSI Device?
Is there a workaround?
How can i give you more details?

Please help me and/or fix the problem.

[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24759
Location: Prague, Czechia
Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
Martin Prikryl
[View user's profile]

Joined: 2010-04-13
Posts: 1
Thanks for your support.

I send you an email regarding the debug version.


You can post new topics in this forum

Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License