Topic "[SOLVED]Set default local directory to desktop for copy?"

Author Message
jsherk
[View user's profile]

Joined: 2010-07-05
Posts: 35
Location: United States
I have WinSCP setup in Explorer view and I have it set to automatically copy when I double-click a Remote file. This successfully copes the file from the remote machine to my local computer, but it always goes to My Documents.

Is there a way to change this so it will go to my Desktop folder instead? I looked thru all the settings and did not see this option. There is a setting for Commander view, but it says it is ignored when in Explorer view.

EDIT - SOLVED:
In WinSCP.ini file, look for this:
Code:
LastLocalTargetDirectory=C:%5CDocuments%20and%20Settings%5CMyUserName%5CMy%20Documents


and change it to this:
Code:
LastLocalTargetDirectory=C:%5CDocuments%20and%20Settings%5CMyUserName%5CDesktop
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License