Topic "Assertion failed message when trying to connect"

Author Message
pkayg1970

Guest


I am on Windows XP, and was using winscp version 4.2.6. When trying to log in to my secure image server, which I have accessed successfully in the past, I could not connect and got this message: Assertion failed: random_active>=0, file putty\SSHRAND.C, line 242.

I looked up this error message on the forum here and thought that perhaps if I upgraded to the latest version of winscp, that would fix the problem, so I upgraded to version 4.2.8, and tried connecting again. Now I am not getting the error message, but I still cannot connect, it keeps timing out.

I am able to access my regular FTP server just fine, but cannot access my SFTP server
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Please post a full log file showing the problem.

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. For posting extensive logs you may use pastebin or similar application. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License