Topic "Proxy settings won't work in script"

Author Message
Winona

Guest


Hello, I understand how to run winscp using a script although I do not understand how to make it use proxy settings. I set the proxy settings in the GUI, but when I run the script the log still says Proxy: None

Does anyone know what would cause this? Is there a way to make the script force it to use proxy settings?

I am trying to use an HTTP proxy, on port 8000 with no username/password necessary. Can someone please help? I am losing my mind. I read other forum posts and the FAQ on this 100 times.

Thank you.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
So I suppose, you have read this:
http://winscp.net/eng/docs/faq_script_ini

So you have the stored session with the proxy settings. In the log, can you see that WinSCP is actually using the stored session? You need to have the very latest version of WinSCP to have this indication in the log file.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License