Topic "Intermittent Interface"

Author Message


When we start WinSCP and connect to a session it will go through and connect fine first time giving us the commander inteface. If we then close WinSCP, open it again, attempt to connect to the same session after we enter the password the commander inteface does not appear. The process is still running in the background. If I try to connect to a different session it tends to connect fine. If I wait for a little bit and try the first session again it goes through.

We are using version 4.3.4 (Build 1428) running on Windows 2008 SP2.

Port Number 22 with file transfer protocol SFTP-3.

We use the commander interface GUI

There are no errors received
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24759
Location: Prague, Czechia
Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
Martin Prikryl
[View user's profile]

Joined: 2011-08-12
Posts: 1
Email sent as requested. Many Thanks.

You can post new topics in this forum

Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License