Post a reply :: Support Forum

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Tip: Styles can be applied quickly to selected text.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

Guest

Re: Application launched to open file was closed to early.

martin wrote:

You can change the default action to "edit" and configure "editors" for pdf and images.

Or you can make the "early close" interval shorter (or even zero). You need to change following registry key:
HKEY_CURRENT_USER\Software\Martin Prikryl\WinSCP 2\Configuration\Interface\Editor\EarlyClose


That did the trick, thanks.

Great software by the way, second to none for SFTP use.
martin

Re: Application launched to open file was closed to early.

You can change the default action to "edit" and configure "editors" for pdf and images.

Or you can make the "early close" interval shorter (or even zero). You need to change following registry key:
HKEY_CURRENT_USER\Software\Martin Prikryl\WinSCP 2\Configuration\Interface\Editor\EarlyClose
Guest

Application launched to open file was closed to early.

I keep a lot of .txt notes on a remote server and I'm using Winscp to go through them with just a simple double click. Default double click operation is Open instead of Edit since sometimes I go through .pdf's or images. Now the problem is if I close the viewer (external editor notepad.exe for example) in less then 3 to 4 seconds I get the warning message "file was closed to early". If I view the file for more then 4 seconds and close notepad.exe I no longer get the warning. Sometimes I just need a quick view of a note so this warning message coming up all the time is really annoying. Is there anyway to get around this?