Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

martin

Re: automatic reconnect feature appears to be broken

Can you just keep the logging on and wait for the disconnect to eventually happen?
pfeldman

Re: automatic reconnect feature appears to be broken

martin wrote:

Please attach a full log file showing the problem (using the latest version of WinSCP) and some screenshots.

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.


Since there is no specific operation that causes the error, I'm unsure how to comply with the above instructions.
martin

Re: automatic reconnect feature appears to be broken

Please attach a full log file showing the problem (using the latest version of WinSCP) and some screenshots.

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.
pfeldman

automatic reconnect feature appears to be broken

There is a preferences setting that says "Automatically reconnect session, if it breaks while idle". I've set the reconnect interval to 9 seconds, but the application never reconnects. Please advise.

Phillip
https://phillipmfeldman.org/