Post a reply :: Support Forum

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Tip: Styles can be applied quickly to selected text.

Options
Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)

Options

Topic review

TT_Vert

Here

CTRL ALT H I had this same issue today.

Dave
martin

Re: Starting with dot folders

There's no such option.
faruxx

Re: Starting with dot folders

martin wrote:

faruxx wrote:

But i saw my local hidden files too.

Sorry, I do not understand this part. What do you mean?


I see my local hidden files and folders too.
i want to see only remote side hidden files and hidden folders.
martin

Re: Starting with dot folders

faruxx wrote:

But i saw my local hidden files too.

Sorry, I do not understand this part. What do you mean?
faruxx

Re: Starting with dot folders

martin wrote:

Just enable Show hidden files preference option:
https://winscp.net/eng/docs/ui_pref_panels

Though with FTP protocol, the problem can also be that WinSCP uses MLSD command, while the "other FTP program" is using an obsolete LIST command. Some FTP servers do no include hidden files to the MLST command listing.
See https://winscp.net/eng/docs/ui_file_panel#special_files


But these are foldes. not files.
When check "show hidden files" checkbox i can see my folders. But i saw my local hidden files too.
faruxx

Starting with dot folders

Hi,

I can not see folders with start dot. Other ftp program is show this folders.