WinSCP.com failure for one file out of several

Advertisement

ch_icftp
Joined:
Posts:
3
Location:
Northeast

WinSCP.com failure for one file out of several

WinSCP version: 5.7.6.5874

I have a script that is pulling 18 files and it hangs on one of the files. I can pull the file using GUI without issue. When I manually run WinSCP.com with the script after about 1mb of transfer the cmd window repeats messages as such:

<filename> : 15504 KB : 177.5 KB/s : binary : -1587610000%
<filename> : 15568 KB : 182.5 KB/s : binary : 100%
<filename> : 15712 KB : 177.5 KB/s : binary : -1608909200%
<filename> : 15776 KB : 183.9 KB/s : binary : 100%


This continues to scroll - and when left for 20 minutes the transfer did not complete - it should only take 6-7 minutes.

Again, other files pull without issue, just this one is failing.

Script is very basic. I can send log and script via email if requested.

Thanks in advance.
  • WinSCP_Screen_ftp.JPG (237.11 KB, Private file)
Description: Screen of DOS window trying to GET file

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: WinSCP.com failure for one file out of several

Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, use /log=path_to_log_file command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

ch_icftp
Joined:
Posts:
3
Location:
Northeast

Resolved

The file is now pulling without issue. No need to look any farther. I will assume this was an issue on the source side.

Reply with quote

Advertisement

You can post new topics in this forum