Connecting to z/OS to download "dataset"

Advertisement

ajdk
Guest

Connecting to z/OS to download "dataset"

Hi (Martin)

I am connecting to an old IBM Mainframe running z/OS (220-TFTPD111 IBM FTP CS V1R12 at DKCSCD11).

I read bug #49, but actually I am very close to downloading the dataset that I need. When I use WinSCP through scripting I can connect fine, but I can only navigate to root, not the directory that I need. z/OS expects me to do a "cd 'FOLDER'" but WinSCP is not too happy about that. The build-in ftp client in windows can do this and so can many other clients, but we want to use WinSCP for different reasons.

I suspect that if I can do the "cd 'FOLDER'" then I will be able to download the dataset with mget (get is not supported), but I am not 100% sure. I would like to work with you on getting this to work and I will donate, I would just like to make sure that this is not either solved or something you do not wish to support.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,252
Location:
Prague, Czechia

Re: Connecting to z/OS to download "dataset"

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.
_________________
Martin Prikryl

Reply with quote

ajdk
Guest

Re: Connecting to z/OS to download "dataset"

martin wrote:

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

I have sent you an e-mail.

Reply with quote

Advertisement

You can post new topics in this forum