Can't get scheduled task to synchronize successfully

Advertisement

jeff.a.toy
Joined:
Posts:
5

Can't get scheduled task to synchronize successfully

Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, use /log=path_to_log_file command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

See also https://winscp.net/eng/docs/message_preserve_time_perm

Reply with quote

Advertisement

jeff.a.toy
Joined:
Posts:
5

Actually, using "Keep remote directory up to date" will work better than a scheduled task since I want the files automatically transferred to the SFTP server when they are added to the local directory. However, the same error happens when I click "Start" to synchronize. Even when I select "Ignore permission errors." Suggestions?

Reply with quote

jeff.a.toy
Joined:
Posts:
5

I think this might have something to do with my timestamps on my local server not being UTC. I read that "With SFTP and FTP2) protocols, both client and server need to use UTC timestamps." Since it is not an option changing my server timestamp to UTC, I believe I need to uncheck "preserve timestamps." However, that option is greyed out. Why would it be greyed out?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Can't get scheduled task to synchronize successfully

I do not understand this thread. Is there something missing? You refer to some error, but I do not know what. Did you want to attach a log file?

Reply with quote

Advertisement

You can post new topics in this forum