Topic "Error listing directory '/'"

Author Message


I'm running WinSCP on my desktop and laptop computers. Both worked flawlessly for about a month. Then suddenly my laptop started giving me the error message "Error listing directory '/'" whenever I try to FTP to my server.

This happened sometime around the time when I upgraded from 4.0.3 to 4.0.4, but I don't think that has anything to do with it. I think it started when I had 4.0.4 on my desktop and 4.0.3 on my laptop. Then I upgraded to 4.0.4 on my laptop thinking that the discrepancy might have something to do with it, but not that I can tell.

I've checked my firewall, and I have the WinSCP exception set up on my Windows firewall, so I don't think that is the problem.

One thing that might be helpful is that one time when I tried to log in, I got a message about the server having too many people logged in (Cool. I don't know what's up with that, since I'm the only one who's FTPing, as far as I know.

But that may be because of my repeated attempts to log in. Not sure. Or if a session got terminated on my end but not terminated on the server end? Is that a possibility? Like how long would a server think I'm connected when I'm not?

Any help would be greatly appreciated. Thanks.


More info:
* Both laptop and desktop are running Windows XP.
* Laptop and desktop are using different ISPs, IPs, etc.
* Desktop is hardwired to ISP, laptop is wireless.
* Website server is running Apache.
* Web host is

Okay, nevermind?

I was just able to FTP with the laptop three times in a row? That's weird, because I have been trying for a month, and now suddenly it works? Weird.

You can post new topics in this forum


What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License