Attempted winscp.ini import isn't working for me

Advertisement

Philip
Joined:
Posts:
3
Location:
Huntsville, AL, USA

Attempted winscp.ini import isn't working for me

I recently wanted to copy my WinSCP configuration from another computer to a new one, so I exported a 180 Kb WinSCP.ini and downloaded it onto the destination computer. However, I can't get the import to work for me, at least not in a way that I can see my previously-created sessions.

I've tried various permutations of the steps outlined here but my best guess at the proper order is:

  • Set WinSCP to use Registry-based storage and close WinSCP.
  • Copy the ini file to \Program Files\WinSCP\WinSCP.ini
  • Now restart WinSCP.


Under Preferences -> Storage it will now have the INI file marked, but I don't see any sessions.

Could it be a version conflict? Or could the stored password info have gotten corrupted, e.g. if I used a Unix server to transport the file between two Windows machines?

Thanks!

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,252
Location:
Prague, Czechia

Re: Attempted winscp.ini import isn't working for me

Philip wrote:

Could it be a version conflict? Or could the stored password info have gotten corrupted, e.g. if I used a Unix server to transport the file between two Windows machines?
Should not. Unless you had very old version of WinSCP and included some special characters in all your session's names that present version of WinSCP does not allow. Such as slashes.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum