Tracker Bug 653

Advertisement

Rhialto
Donor
Joined:
Posts:
24
Location:
Québec, QC - CANADA

Tracker Bug 653

Isn't there a checkbox to disable this? Now everytime I connect a site, it first tries to log without password and hang for 5 seconds. This is driving me crazy.

Back to 4.0.6 :-(

P.S. There is a typo in one of the message when you connect, it shows "Searching for hos..."

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Tracker Bug 653

Please post a full log file showing the problem.

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.
_________________
Martin Prikryl

Reply with quote

Rhialto
Donor
Joined:
Posts:
24
Location:
Québec, QC - CANADA

> 2012-05-21 09:16:15.467 USER rhialto
< 2012-05-21 09:16:15.467 331 User rhialto OK. Password required
> 2012-05-21 09:16:15.467 PASS
< 2012-05-21 09:16:20.846 530 Login authentication failed
. 2012-05-21 09:16:20.847 Connection failed.
. 2012-05-21 09:16:20.873 Password prompt (last login attempt failed)

See the 5 seconds delay? I use the portable version. I usually click a session and before 4.07 I was prompted for a password right away but now you added this :

If password is not specified on Login dialog with FTP protocol, connection is first tried without password.

so it first try without password and hang there for 5 seconds before finally prompting me to enter the password.

I think you should put it back like before and add a check box for those who want to enable logging without password. My 2 cents.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

I have raised priority of this.
_________________
Martin Prikryl

Reply with quote

Rhialto
Donor
Joined:
Posts:
24
Location:
Québec, QC - CANADA

I see it just have been fixed but shows 5.09. News page list 5.08 RC available so I guess 5.08 final is coming, this mean 5.09 must be a few months away. Can you send me the 5.09 beta that include that fix please?

Thanks

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

I was just going to reply this thread to let you know I've sent you a dev version only to notice that you are asking for it. Ok, done :)
Anyway I hope 5.0.9 is coming before end of this month.

Reply with quote

Rhialto
Donor
Joined:
Posts:
24
Location:
Québec, QC - CANADA

wow that was fast! We happen to be online at the same time I guess...

It works GREAT!

Thank you!

Reply with quote

Advertisement

You can post new topics in this forum