Local Directory Folder Pane is Always Blank

Advertisement

pungms
Joined:
Posts:
2

Local Directory Folder Pane is Always Blank

Using WinSCP 4.2.7 (Build 758) with Commander interface on Windows Server 2003 R2 SP2 running Microsoft Terminal Services. When users run the WinSCP program, the Local Directory pane does not display a folder name nor any files.

We have a group policy that enables folder redirection of the My Documents folder from the standard "C" drive location to a folder on the "E" drive. I figured this may be the cause of the problem, so I created a new top level folder on the E: drive, set the user to have full permissions to this folder, and then tried to set the WinSCP Local Folder to this area via the Goto Directory, setting Default Local Directory, etc. but all to no avail as I am unable to get any files to display in the Local Directory pane. It's not clear if this folder redirection policy or something else is causing the issue. There are no error messages displayed in the log.

Could the Folder Redirection policy be causing this problem in WinSCP?
Are there any other options or methods I can use to set the Local Directory path?
Thoughts, Comments, Suggestions?

Thanks,

Mike

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: Local Directory Folder Pane is Always Blank

I have sent you a debug version.
_________________
Martin Prikryl

Reply with quote

pungms
Joined:
Posts:
2

Re: Local Directory Folder Pane is Always Blank

Martin,

I apologize for not responding sooner. I did not receive your e-mail with the Beta test version (maybe a virus/spam scanner ate it along the way). I have been out of the office for the past week or so and just now checked back on this item in the forum.

Can you please try posting the beta version to pungms@ridgevw.com? That may be a better path.

Also, to install the Beta version, do I need to uninstall the old version first?

Thanks,

Mike

Reply with quote

Advertisement

You can post new topics in this forum