Slow and unresponsive windows

Advertisement

Guest
Guest

Slow and unresponsive windows

Hi there,

I'm running WinSCP 3.5.0 (build 204) and I'm finding that the program is slow and unresponsive, especially when transferring a file.

Windows take seconds to minimise/restore and the general interface is "chuggy".

I'm running a Evo N1020v laptop (P4 w/ 768 MB RAM) and running WinXP pro.

Any help would be greatly appreciated.

Cheers.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,074
Location:
Prague, Czechia

Re: Slow and unresponsive windows

Well, this is feature, not bug :-) You cannot do anything with it.
_________________
Martin Prikryl

Reply with quote

Guest

Re: Slow and unresponsive windows

martin wrote:

Well, this is feature, not bug :-) You cannot do anything with it.

?!

So you're saying this is a limitation of the software?

Is there a timeline for when this "feature" is going to be "superceded"? :-)

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,074
Location:
Prague, Czechia

Re: Slow and unresponsive windows

Anonymous wrote:

Is there a timeline for when this "feature" is going to be "superceded"? :-)
Currently I do not plan it at all, sorry :-(
_________________
Martin Prikryl

Reply with quote

Sven
Guest

Are you serious about this being a "feature" that is not planned to be straightened out any time soon? The slow GUI response is horrible, and it happens even on fast computers. It takes *3 seconds* approx to raise the minimized winscp window when it is copying files. What is the cause of this lag?

Reply with quote

Advertisement

Sven
Guest

A little more searching found this post in the forum where Halfgaar suggests disabling the 'webclient' service in XP. This actually helped quite a bit; now the lagging in the GUI isn't that severe. It is strange, though, that this should pose a problem.

Reply with quote

Advertisement

You can post new topics in this forum