Tracker Bug 1572

Failure when changing remote working directory using directory tree

Last modified: 2017-11-16 13:44:20

No search results available

: Failure when changing remote working directory ... Bug# 1572
: WinSCP : Unspecified
: GUI : unspecified
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.11.3
Description
2017-11-15 09:35
https://winscp.net/forum/viewtopic.php?t=25503
Comment #1
2017-11-15 09:36:18
Probably caused by Bug 1237.
Comment #2
2017-11-15 09:36:37
Fixed.
Comment #3
2017-11-16 13:44:20
Emails with Bali Peto.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License