Tracker Bug 1576

Failure when starting with window position configuration, saved on lower DPI, that does not fit anymore on lower resolution caused by higher DPI

Last modified: 2017-11-16 17:12:17

No search results available

: Failure when starting with window position conf... Bug# 1576
: WinSCP : Unspecified
: GUI : unspecified
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.11.3
Description
2017-11-16 17:06
https://winscp.net/forum/viewtopic.php?p=80461#80461
Comment #1
2017-11-16 17:06:51
Emails with David Wedge.
Comment #2
2017-11-16 17:07:16
Fixed.
Comment #3
2017-11-16 17:12:17
Caused by Bug 1521.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License