Tracker Bug 1587

When parsing MLSD listing, file name was incorrectly tried to be interpreted against various rare path syntaxes, leading to wrong name being displayed

Last modified: 2017-12-12 07:53:30

No search results available

: When parsing MLSD listing, file name was incorr... Bug# 1587
: WinSCP : Unspecified
: Core : 5.0.9 RC
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.11.3
Description
2017-12-01 09:55
https://winscp.net/forum/viewtopic.php?t=25578
Comment #1
2017-12-01 09:55:14
Caused by Bug 906.
Comment #2
2017-12-01 09:55:34
Fixed.
Comment #3
2017-12-12 07:53:30
Emails with Bryan Bullard.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License