Tracker Bug 662

Pageant authentication not working on x64

Last modified: 2011-07-20 08:50:40

No search results available

: Pageant authentication not working on x64 Bug# 662
: WinSCP : Unspecified
: Core : unspecified
Status: RESOLVED : Very high
Resolution: FIXED   : Bug
Fixed in: 4.3.3
Description
2011-03-05 21:29
https://winscp.net/forum/viewtopic.php?t=9456
Comment #1
2011-04-25 21:47:31
Reported to PuTTY team.
Comment #2
2011-04-26 07:32:33
Emails with Dan Hersam in April 2011.
Emails with Oliver Völker in April 2011.
Comment #3
2011-04-26 07:36:19
Caused by
https://git.tartarus.org/?p=simon/putty.git;a=commit;h=05f22632eb45c9b8d17e8ffe7aa97e2590f8f11c
Comment #4
2011-04-26 13:14:26
Temporarily disabled changes in PuTTY revision 9043 as a workaround.
Comment #5
2011-07-20 08:50:40
Follow up to Bug 703.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License