Topic "No transfer log when using gui?"

Author Message
stpe
[View user's profile]

Joined: 2012-09-12
Posts: 3
Hey there,

I activated the xml log for the current 4.3.9 winscp client. But there is no logging when I copy files between the local and the remote location? Only if I do stuff at the remote side it is logged. Is this by prupose, a bug or did I make a mistake in the settings?
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
There is a logging, if you upload or download files. If that's what you mean.
If it does not work for you, please provide step by step instructions for reproducing the problem.
_________________
Martin Prikryl
stpe
[View user's profile]

Joined: 2012-09-12
Posts: 3
Hi,

Using WinSCP 4.3.9.1817
With GUI on windows 7 x64

1) turn on the log (doesn't matter if xml or txt)
2) connect to sftp server
3) copy file from server to local/or copy file from local to server
-> no entry in Log

4) remove file from server
-> entry in log
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
I have sent you an email with a debug version of WinSCP to address you have used to register on this forum.
For me it works ok, with both logs.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License