Topic "preserve timestamp option ignored when syncing via script"

Author Message
Erno Penttikoski

Guest


I have trouble getting the preserve timestamp option disabled when using a scripted batch job to synchronize a remote folder. I have tried configuring the option from the gui, directly to the windows register and with a .ini file, but nothing seems to help. I get no errors when transferring files from the gui, but the script halts with the "Upload of file <filename> was successful, but error occurred while setting the permissions and/or timestamp" error regardless of settings.

Am I missing something?
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24553
Location: Prague, Czechia
"Preserve timestamp" is always enabled for synchronisation (both via scripting and GUI). AFAIK the synchronisation would not make sense otherwise.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License