Topic "error"

Author Message
prowler

Guest


Due to specific server settings I'm receiving this error everytime when upload existng files, what makes impossible to make multiply file uploads.

This message appears for each file after request if I really want to overwrite file.

Upload of file 'counter2.jar' was successful, but error
occurred while setting the permissions and/or timestamp. If the
problem persists, turn off 'Set permissions' and/or 'Preserve
timestamp' option.

Permission denied.
Error code: 3
Error message from server: Permission denied
Request code: 9
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24512
Location: Prague, Czechia
I guess that the solution is described in the error message itself. Isn't it?
_________________
Martin Prikryl
Guest




prikryl wrote:
I guess that the solution is described in the error message itself. Isn't it?
Yeah, but how can I do this changes? Interface of WinSCP plugin do not allow to do that. Is it?
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24512
Location: Prague, Czechia
Quote:
Yeah, but how can I do this changes? Interface of WinSCP plugin do not allow to do that. Is it?

Of course, it does. You may need to press "More" button on the upload dialog.
_________________
Martin Prikryl
Guest




prikryl wrote:
Of course, it does. You may need to press "More" button on the upload dialog.


It helpt, thank you, prikryl!
Guest




Is there a global setting for this? It's very annoying to have to uncheck "Preserve Timestamp" EVERY TIME I want to upload a file, or skip over the error.
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24512
Location: Prague, Czechia
Quote:
Is there a global setting for this? It's very annoying to have to uncheck "Preserve Timestamp" EVERY TIME I want to upload a file, or skip over the error.

On the bottom of the dialog, there is an option Use same settings next time.
_________________
Martin Prikryl
Mike S

Guest


We have had similar errors but even setting either the ignore for all sessions and/or
un-checking the 'preserve time stamp' does not seem to resolve the issue.

"Error Message Occured while setting the permission and/or time stamp."

Toggling does not resolve, setting ignore going forward does not work. Any suggestions?

Thanks Mike
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24512
Location: Prague, Czechia
Mike S wrote:
We have had similar errors but even setting either the ignore for all sessions and/or
un-checking the 'preserve time stamp' does not seem to resolve the issue.

"Error Message Occured while setting the permission and/or time stamp."

Toggling does not resolve, setting ignore going forward does not work. Any suggestions?

Can you post a log file?
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License