Topic "disable SSH bugs when using command line"

Author Message
ScottD

Guest


I'm using WinSCP version 4.1.9 (build 416). I can connect to a particular site using sftp through the GUI but when I try through the command line interface, I get a "incoming packet was garbled" error. I have all of the SSH bug detections in the GUI version turned off and I notice in the logs that it shows "SSH Bugs: +,+,+,+,+,+,+,+". But the logs when I use the command line version show "SSH Bugs: -,-,-,-,-,-,-,-". Is there a parameter I can use to turn the SSH bugs detection off in the command line as well?

Thanks,
Scott
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24530
Location: Prague, Czechia
Please read FAQ. If that does not help, come back.
_________________
Martin Prikryl
ScottD

Guest


I think I figured it out, I had to change my startup configuration from the registry to an ini file.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License