Topic "set times: Operation not permitted"

Author Message
heubach
[View user's profile]

Joined: 2003-01-08
Posts: 2
Hello,

I have a mounted smb filesystem which can be accessed via ssh. When I use WinSCP (all versions) to copy a file I get the following error message:

scp: /mnt/test/test.txt: set times: Operation not permitted

Copying the file itself works fine. There's just the above error at the end. Does WinSCP try to set date information? Can this be turned off?

Copying with pscp (Putty command line scp) doesn't show any errors.


Regards
Manfred
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24553
Location: Prague, Czechia
Have you tried to uncheck "Preserve timestamp" option on Copy confirmation dialog?
_________________
Martin Prikryl

Last edited by martin on 2003-01-09; edited 1 time in total
heubach
[View user's profile]

Joined: 2003-01-08
Posts: 2
prikryl wrote:
Have you tried to uncheck "Preserve timestamp" option on Copy confirmation dialog?


It's working. Thank you very much!
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License