Tracker »

Bug 1151 – OpenSSL vulnerability CVE-2014-0160

  • No search results available
: OpenSSL vulnerability CVE-2014-0160
: Core
: 4.3.8
: Unspecified
: Bug
: High
: 5.5.3
: FIXED
: RESOLVED
: 0
Comment #2
2014-04-09 11:53
Fixed (upgraded to OpenSSL 1.0.1g).
Comment #3
2014-04-09 18:13
OpenSSL is used with FTP over TLS/SSL only. Majority (about 98%) of WinSCP users use SSH (SFTP/SCP) and plain FTP only and are NOT affected!
Comment #7
2014-10-21 16:18
  • No search results available