Tracker Bug 1439

When the current console font (e.g. raster) does not support Unicode, some console output might be lost

Last modified: 2016-08-04 11:48:29

No search results available

: When the current console font (e.g. raster) doe... Bug# 1439
: WinSCP : Unspecified
: Scripting : 5.0.6 beta
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.9.1
Description
2016-08-03 11:24
https://winscp.net/forum/viewtopic.php?t=23352
Comment #1
2016-08-03 11:24:44
Caused by change "Bug fix: Output/input from winscp.com is converted to/from Ansi encoding."
Comment #2
2016-08-03 11:24:51
Fixed.
Comment #3
2016-08-04 11:48:29
Emails with Schirrecker Julien in August 2016.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License