Tracker Bug 1449

Long (or multiline) authentication prompts are truncated

Last modified: 2016-08-12 20:09:33

No search results available

: Long (or multiline) authentication prompts are ... Bug# 1449
: WinSCP : Unspecified
: GUI : 5.8 beta
Status: RESOLVED : Medium
Resolution: FIXED   : Bug
Fixed in: 5.9.2
Description
2016-08-12 20:08
https://winscp.net/forum/viewtopic.php?t=23505
Comment #1
2016-08-12 20:08:57
Caused by "Bug fix: When Authentication window is resized smaller, prompts get truncated."
Comment #2
2016-08-12 20:09:22
Emails with "Timothy Walker" in August 2016.
Comment #3
2016-08-12 20:09:33
Fixed.

No search results available

Bug filters: [Pending bugs] [All bugs] [Fixed bugs]

Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License